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この文章では製品のインストール時に「取り消されたアクション」と表示され、インストールができない場合の対処方法について解説しています。
現象
ダウンロードマネージャー(DMSetup.exe)を起動し、インストールする製品の選択後に「ダウンロード」ボタンをクリックすると「取り消されたアクション」とダイアログ内に表示され、インストール処理が停止してしまいます。

原因
この現象は主にシステムクロックが大幅に変更されている場合に発生します。
マカフィー製品はインストールファイルが改ざんされていないかチェックするためにサーバー証明書やデジタル署名等が使用していますが、システムクロックが大幅にずれた場合、これらの有効期限が失効し、インストールファイルの正当性をチェックできなくなります。このような場合、インストールファイルのダウンロード時に「取り消されたアクション」というエラーが表示され、インストールが失敗してしまいます。
回避策
Windowsのシステム時計を確認し、現在の日時がずれている場合は正しい日時に修正してください。
[手順]
Windows XP/2000の場合
- 画面右下の時刻が表示されている部分を右クリックし、[日付と時刻の調整]をクリックします。

- [日付]のカレンダー表から日付と、[時刻]の下の数字を正しく修正して[OK]ボタンをクリックしてください。

- 以上で日付の修正が完了します。Windowsの再起動後にインストール操作を再度行ってください。
問題が解決しない場合は「マカフィー・個人向け製品専用削除ツール(MCPR.exe)の使用方法」のStep2以降の回避策をお試しください。
Windows Vista/7の場合
- 画面右下の時刻が表示されている部分を右クリックし、「日付と時刻の調整」をクリックします。

- 「日付と時刻の変更」ボタンをクリックします。

- ユーザーアカウント制御の画面が表示されますので、[続行]ボタンをクリックします。
※Windows 7でユーザーアカウント制御が表示された場合は[はい]をクリックします。

- 「日付」のカレンダー表から日付と、「時刻」の下の数字を正しく修正して「OK」ボタンをクリックしてください。

- 以上で日付の修正が完了します。Windowsの再起動後にインストール操作を再度行ってください。
問題が解決しない場合は「マカフィー・個人向け製品のインストールで「困った」を解決する」のStep2以降の回避策をお試しください。
参考情報
問題番号: IN-00002
「マカフィー製品をWebからインストール(再インストール)する方法」
問題番号: IN-00009
「マカフィー・個人向け製品のインストールで「困った」を解決する」

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