Intel Security
open

Visão geral

As cinco principais razões para distribuir segurança dedicada para bancos de dados

Leia o resumo da solução

Faça varreduras em bancos de dados em busca de possíveis riscos à segurança

O McAfee Security Scanner for Databases localiza automaticamente os bancos de dados na rede, determina se os patches mais recentes foram aplicados e realiza testes em busca de senhas fracas, contas padrão e outras ameaças comuns. Dessa forma, fica mais fácil demonstrar a conformidade aos auditores e aprimorar a proteção de ativos de dados críticos.

Para uma solução mais detalhada e contínua de gerenciamento de vulnerabilidades, que inclui recursos como varreduras programadas de vulnerabilidades em bancos de dados, histórico de varreduras e integração com o McAfee ePolicy Orchestrator, conheça o McAfee Vulnerability Manager for Databases, disponível como produto independente ou como parte do McAfee Data Center Security Suite for Databases.

Faça download da data sheet Avaliação gratuita

Avalie e lide com as vulnerabilidades de bancos de dados

Personalize as varreduras de segurança de bancos de dados

O McAfee Database Security Scanner (DSS) tem como foco principal auditores internos ou externos interessados em realizar varreduras de vulnerabilidades específicas no banco de dados.

Aumente a visibilidade de sua postura de segurança

Obtenha visibilidade incomparável de sua postura de segurança realizando uma verificação detalhada por mais de 3.500 possíveis vulnerabilidades de bancos de dados.

Lide com o risco usando dados decisivos

Veja as recomendações de especialistas para lidar com riscos; eles vão ajudá-lo a criar uma política eficaz de segurança de banco de dados e a cumprir as normas de regulamentação.

Comece sua avaliação gratuita de 30 dias agora

Avaliação gratuita

Recursos

Requisitos do sistema

Os requisitos de sistema a seguir são apenas os mínimos. Os requisitos reais variarão dependendo da natureza do seu ambiente.

Minimum system requirements

  • Microsoft Windows 8, 8.1
  • Microsoft Windows 7
  • Microsoft Windows XP with Service Pack 2 (SP2) or higher

Supported databases for security scanning

  • Oracle version 9.1 or later
  • Microsoft SQL Server 2000 or later
  • Microsoft SQL Azure
  • MySQL version 4.0 or later
  • PostgreSQL version 6.0 or later
  • Sybase ASE 12.5 on all supported platforms
  • IBM DB2 version 8.1 or later running on Linux, Unix, and Microsoft Windows