Intel Security


Scan your network for security risks

McAfee Vulnerability Manager conducts deep scans of web applications, so you know where to focus coding efforts before hackers can exploit your business-critical data.

  • Pinpoint vulnerabilities and policy violations with precision.
  • Gain unmatched coverage, vulnerability scanning accuracy, and malware protection.
  • Generate conclusive evidence to document that specific systems are not vulnerable.
  • Define policy checks through an easy-to-use wizard that includes templates for SOX, FISMA, HIPAA, PCI, and more.
Download Data Sheet Free Trial

Real-time asset detection and risk-based scanning for continuous asset monitoring

Start scanning within minutes

Choose all-in-one or custom installation on your physical or virtual appliances. Use existing LDAP, Active Directory, or McAfee ePolicy Orchestrator asset management systems, or let the first scan discover your assets.

Pinpoint vulnerabilities and violations

Accurately scan everything on your network with a combination of active and passive monitoring, penetration testing, authenticated vulnerability scanning, and non-credentialed scanning.

Increase flexibility and performance

Tailor deployment, vulnerability scans, reporting, and management with the speed required for multimillion-node networks, regardless of whether you centralize or segregate operations.

Meet demanding federal and industry requirements

Certify to EAL Common Criteria and validate to FIPS-140-2 encryption. McAfee Vulnerability Manager includes templates for the most popular compliance standards.

Start your free trial now

Free Trial

Case Studies


System Requirements

Deploy McAfee Vulnerability Manager as software on your own hardware or in a virtualized environment.

McAfee Vulnerability Manager Software

Software deployment has the following minimum requirements:

  • Hardware
    • CPU: x86 multi-core, 2 GHz or higher (quad-core recommended)
    • RAM: 2 GB minimum (4 GB recommended)
    • Disk space: 80 GB minimum (200 GB for database)
  • Virtual host
    • VMware Virtual Infrastructure 3, vSphere (ESX/ESXi)
    • VMware Workstation
    • Microsoft Hyper -V
  • Operating system
    • Microsoft Windows 2008 R2, 2012
  • Database
    • Microsoft SQL Server 2005 with Service Pack 4 (SP4) or later
    • All SQL hotfixes and patches
  • Browsers
    • Internet Explorer 8 and later
    • Mozilla Firefox 3.6 and 4.0

McAfee Vulnerability Manager MVM3200 Appliance

Choose this purpose-built, hardened appliance for even faster, more effortless deployment. It includes all necessary software and an enterprise-grade database. Hardware deployment has the following minimum requirements:

  • Hardware
    • 1U rack mount chassis
    • Quad-core Xeon
    • 4 GB RAM
    • 2 x 500 GB RAID 1
    • Redundant power supplies
    • Lights-out management
    • 4 GbE scanning ports (VLANs supported)

Need additional technical resources? Visit the McAfee Expert Center