HOME > PC向け製品サポート

このページを友達に教える  | 

サポートカテゴリ一覧Q&A詳細

<< 戻る

アラート・エラー
タイトル「Download Managerがインターネットにアクセスできません。」と表示された場合の対処方法
OSWindows 2000 Windows XP Windows 7 
問題番号AR-00006作成日2006/10/17更新日2009/10/01

ページの最下部に当Q&Aに関する簡単なアンケートがございます。ご協力をお願いいたします。

この文章では、「Download Managerがインターネットにアクセスできません。」と表示された場合の対処方法について解説しています。

現象

ダウンロードマネージャ(DMSetup.exe)を起動した際に以下のようなエラーメッセージが表示される場合があります。

McAfee Download Manager:
Download Managerがインターネットにアクセスできません。インターネットに接続し、[再試行] をクリックして続行してください。

原因

下記のような場合に、本現象が発生する場合があります。

  1. インターネット接続設定に問題がある
  2. Internet Explorerの設定に問題がある

回避策

次の内容を確認ください。

  1. インターネット接続に問題がないかご確認ください。
    インターネット接続が不安定である場合は当エラーが表示される可能性があります。そのような場合は一度、ご契約いただいているプロバイダーまでご確認いただき、インターネット接続を安定させた後に再度インストールをお試しください。
  2. Internet Explorerの修復をお試しください。
    Internet Explorerの設定に問題がある場合は当エラーが発生する可能性があります。 次のQ&Aで紹介しているインストール障害初期対応ツール(McInstallCheck.bat)を実行する事でInternet Explorerの設定等の修復を行う事ができます。
    お手数ですがQ&Aの手順を参考にして、ツールの実行をお試しください。

ページTopに戻る

<< 戻る