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インストール
タイトル「インストールが完了していません。」というエラーが表示されてインストールができない場合の対処方法
OSWindows XP Windows Vista Windows 7 Windows 8 
問題番号IN-00039作成日2012/09/25更新日2012/12/29

ページの最下部に当Q&Aに関する簡単なアンケートがございます。ご協力をお願いいたします。

このQ&Aでは「インストールが完了していません。」というエラーが表示されてインストールができない場合の対処方法について解説しています。

現象

製品のインストール中に「インストールが完了していません。」というエラーが表示されてインストールが中断してしまう場合があります。
「インストールが完了していません。」というエラー画面のイメージ

インストールが完了していません。ソフトウェアに含まれているセキュリティ機能がインストールできませんでした。問題を修復するには、次の操作を行います。もう一度インストールを行ってください。

原因

本エラーはさまざまな要因による予期しないエラーなどにより、製品のインストールが失敗してしまった場合に表示されるエラーメッセージとなっています。Windows の問題やお客様のパソコンの固有の問題等により、インストールが失敗してしまった際に同エラーが表示される場合があります。

回避策

以下の手順をご実施いただき現象が回避されることをご確認ください。

インストール初期障害対応ツール

インストール初期障害対応ツール(McPreInstall.exeまたはMcInstallCheck.bat)を実行する事で問題が解決できる場合があります。詳細な手順は以下のQ&Aをご覧ください。

「インストール初期障害対応ツールの利用手順」

上記手順で解決できない場合はStep2に進んでください。

競合する製品の完全削除を行います。

過去にご使用されていたセキュリティ対策製品の削除ツールを実行する事で問題が解決できる場合があります。削除ツールは以下を参考にして、ダウンロードおよび実行を行ってください。

製品名 Q&Aサイト (アンインストール方法、または、削除ツール)
マイシールド マイシールド こちら
ウイルスバスター ウイルスバスター2012 2011 こちら
ウイルスバスター2010 こちら
ウイルスバスター2009 こちら
サポートツールを利用したウイルスバスター2011のアンインストール方法 こちら
サポートツールを利用したウイルスバスター2010のアンインストール方法 こちら
サポートツールを利用したウイルスバスター2009のアンインストール方法 こちら
ウイルスバスター2008アンインストールツール こちら
Norton製品 Norton削除ツール こちら
フレッツ・ウイルスクリア フレッツ・ウイルスクリア クライアントツール こちら

McAfee製品

アンインストール方法 こちら
製品削除ツール こちら

上記手順で解決できない場合はStep3に進んでください。

Microsoft Windows Installer 4.5 のインストール(Windows XP用)

Windows XP の環境では、Microsoft Windows Installer の破損や欠落によって、製品のインストールが正しく行えないことが報告されています。
以下の手順で Microsoft Windows Installer 4.5 のインストールを行った後に、マカフィーのインストールが正しく完了することをご確認ください。

  1. 以下の URL を開きます。
  2. WindowsXP-KB942288-v3-x86.exe の横にある [ダウンロード] ボタンからファイルをダウンロードして実行します。
  3. 画面に沿って Microsoft Windows Installer 4.5 のインストールを行います。
  4. マカフィーのインストールを行い、インストールが完了することをご確認ください。
vcfix.bat を使用した修正

マカフィーのインストール時に使用されているパソコン内の一部のファイルが破損しているなどの場合、正しくインストールが行えない場合が確認されています。以下の手順を実施することでインストールが完了することをご確認ください。

手順の詳細を表示する
  1. ダウンロード をクリックして、「vcfix.zip」 をデスクトップにダウンロードします。
  2. ダウンロードした Zip ファイルを解凍します。
  3. 解凍したフォルダ内にある「vcfix.bat」を右クリックして[管理者として実行]を選択します。
    ※ Windows XP の場合はダブルクリックして実行します。
  4. コマンドプロンプトの黒い画面が表示されます。
  5. キーボードの [Enter] などをタイプします。
  6. 表示される画面に合わせて操作を行います。
    端末の状態によって以下のような画面が表示されます。環境によっては、複数の画面が順番に表示されます。
    • 「この製品をアンインストールしますか?」という画面が表示された場合」

      [はい] をクリックしてアンインストールを実施します。
    • Windows インストーラの画面が表示された場合

      [OK] をクリックします。 ※ ツール動作上の正常な動作です。
    • Microsoft Visual C++ 2010 Redistributable のメンテナンス画面が表示された場合

      [次へ] をクリックして、修復を行います。
    • Microsoft Visual C++ 2010 Redistributable セットアップの画面が表示された場合

      ライセンス条項に同意してから、[インストール] ボタンをクリックします。
  7. コマンドプロンプトの黒い画面に [All tasks completed] と表示されたら終了です。
  8. マカフィーのインストールを実行し、問題が解決するかをご確認ください。
  9. 問題が解決しない場合は、Step5に進んでください。

手順Topに戻る

ハードディスクのチェックを実施します。

ハードディスクに軽微な障害が発生している場合、ディスクのチェックを行うことで修正が行われます。ハードディスクの軽微な障害がエラーの原因となっている場合には以下の手順を行うことで問題を解決できる場合があります。

この操作には数時間の時間が掛かる場合がありますが、途中で電源を切らずに最後まで実行してください。 ディスクのチェックが終了後は、Windows が自動的に起動してきます。

手順の詳細を表示する
  1. [コンピュータ] または [マイコンピュータ] を開きます。
  2. C ドライブのアイコンを右クリックし、プロパティをクリックします。
    Cドライブのアイコンを右クリック、プロパティをクリックするイメージ
  3. [ツール] タブを開き、[チェックする] ボタンをクリックします。
    ※ ユーザーアカウント制御の画面が表示された場合は、[はい] または [続行] をクリックして実行を許可してください。
    「ツール」タブを開き、「チェックする」ボタンをクリックするイメージ
  4. 二つの選択項目が表示されますので、両方を選択を入れた状態で [開始] をクリックします。
    二つの選択項目両方を選択した状態で「開始」をクリックするイメージ
  5. [ディスク検査のスケジュール] をクリックします。
    「ディスク検査のスケジュール」をクリックするイメージ
  6. パソコンを再起動します。
  7. パソコンが起動してくるまでの間に、ディスクのチェックが実行されます。
  8. ディスクのチェック完了後、自動的に Windows が起動します。
  9. 製品のインストールを行います。

上記手順で解決できない場合はパソコンを再起動してから次のStepに進んでください。

新規Windowsユーザーアカウントでログインしてインストールを行います。

インストールがうまく出来ない理由の一つとして、ご利用のユーザープロファイル(ログインアカウント)に何らかの問題が発生している場合が考えられます。対処方法として、新規Windows管理者アカウントを作成し、そのアカウントでログインしてインストールをお試しください。

※作成する際は[管理者]アカウントを作成ください。

OS 手順
Windows XP 手順はこちら(外部リンク)
Windows Vista 手順はこちら(外部リンク)
Windows 7 手順はこちら(外部リンク)

関連情報

問題番号 OT-00031 : ファイルまたはフォルダを圧縮・解凍する方法

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