VirusScan Enterprise for Linux 1.5.1 のサポートする環境について
製品 VirusScan Enterprise for Linux(旧名称:Linuxshield) Version 1.5.1
OS - 問題番号 LS09082501

バージョン 1.5.1 のサポートする環境について下記リストいたします(2009/11/13 時点)。

  • サポートしているハードウェア
    全ての環境
    • 1024 x 768 の解像度のモニタースクリーン
    32ビットプラットフォームのハードウェア最低要件
    • Intel Pentium II、 128 MB RAM、ハードディスクドライブの40 MB 空き容量 .
    32ビットプラットフォームのハードウェア推奨構成
    • Intel Pentium 4 、256 MB RAM、ハードディスクドライブ200 MB 空き容量.
    64ビットプラットフォームのハードウェア最低要件
    • Intel Pentium 4 EM64T または AMD 64 、256 MB RAM、ハードディスクドライブ40 MB 空き容量.
    64ビットプラットフォームのハードウェア推奨構成
    • Intel Pentium 4 EM64T または AMD 64、 512 MB RAM、ハードディスクドライブ200 MB 空き容量.
  • サポートしているLinux ディストリビューション
    サポートしている32ビットプラットフォームのオペレーティングシステム
    • Novell Linux Desktop 9
    • Novell Linux Small Business Suite 9
    • Novell Open Enterprise Server 1 running SuSE Linux Enterprise Server 9 SP1
    • Red Hat Enterprise 2.1 Advanced Server, Workstation, Enterprise Server
    • Red Hat Enterprise 3.0 Advanced Server, Workstation, Enterprise Server
    • Red Hat Enterprise 4.x Advanced Server, Workstation, Enterprise Server, Desktop
    • Red Hat Enterprise 5.x Advanced Platform, Server, Desktop ※1
    • SuSE Enterprise 8 Server United Linux 1.0
    • SuSE Linux Enterprise Server 9.x
    • SuSE Linux Enterprise Server/Desktop 10.x
    • Novell Open Enterprise Server 2 running SuSE Linux Enterprise Server 10 SP1
    サポートしている64ビットプラットフォームのオペレーティングシステム
    • Red Hat Enterprise 4.x Advanced Server, Workstation, Enterprise Server, Desktop
    • Red Hat Enterprise 5.x Advanced Platform, Server, Desktop ※1
    • SuSE Linux Enterprise Server 9.x
    • SuSE Linux Enterprise Server/Desktop 10.x
    • Novell Open Enterprise Server 2 running SuSE Linux Enterprise Server 10 SP1
  • LinuxShield v1.5.1のサポート対象カーネル(Kernel)一覧 (サポートQ&A 問題番号: LS08061602)
  • サポートされているファイルシステムの一覧 (サポートQ&A 問題番号: LS09061201)
  • サポートしているePOのバージョン
    ePolicy Orchestrator バージョン 3.6.1, 4.0, 4.5
  • McAfee Agent バージョン 3.6, 4.0
  • サポートしている仮想環境
    VMWare Server, Workstation, ESX/ ESXi (ゲストOS上の動作のみ、ホストOS上ではサポートしません)
    Xen(XenApp は不可。)
  • サポートしているGUI用のブラウザバージョン
    Internet Explorer 5.5, 6.0 and 7.0
    Konqueror 3.5.1
    Mozilla 0.9.9, 1.0.1, 1.2.1, 1.4, and 1.6
    Firefox 1.0, 1.5, and 2.0

※1 バージョン 1.5.1 Installation Guide 11,12ページとサポートしているプラットフォームが異なりますが、Installation Guide の誤表記となります。こちらのFAQをご確認ください。

掲載日 2009/08/25
更新日 2010/06/24

製品・エンジンのサポート期間
プレインストール版製品・エンジンのサポート期間