製品情報
導入事例
サービス
サポート
ダウンロード
セキュリティ情報
 
- 最新ウイルス一覧
- ウイルス検索
- 駆除ツール
- Daily DATリリースに関するFAQ
- ウイルス絵とき理解
- ウイルス画像事典
- ウイルス解析依頼
- ウイルス用語集
- ウイルスの危険度格付け
- セキュリティ対策のヒント
パートナー
会社案内
個人のお客様
中堅・中小企業のお客様
企業のお客様
製品アップグレード
評価版
セミナー・イベント
キャンペーン
サポートQ&A
お問い合わせ
Global Sites:
Home → セキュリティ情報 → ウイルス情報:E
ウイルス情報
ウイルス名危険度
UNIX/Exploit-Samba
企業ユーザ: 低[要注意]
個人ユーザ: 低[要注意]
種別悪質ソフトウェア
最小定義ファイル
(最初に検出を確認したバージョン)
4258
対応定義ファイル
(現在必要とされるバージョン)
4314 (現在7593)
対応エンジン4.1.60以降 (現在5600) 
エンジンバージョンの見分け方
情報掲載日03/04/10
発見日(米国日付)03/04/09
駆除補足ウイルス駆除のヒント
概要ウイルスの特徴感染症状感染方法駆除方法
セキュリティ情報

最新ウイルス一覧へ >>
最新ウイルス
10/20RDN/Generic....
10/20FakeAV-M.bfr...
10/20FakeAV-M.bfr...
定義ファイル・エンジンの
ダウンロード!
  定義ファイル:7593
 エンジン:5600
 
ウイルス検索
 


ウイルスの特徴TOPに戻る

・UNIX/Exploit-Sambaは、News.ComにSamba flaw threatens Linux file serversという記事が掲載されたので、危険度を“低〔要注意〕”にしました。

・UNIX/Exploit-Sambaは、Samba 2.2.xのtrans2root.plと呼ばれるエクスプロイトです。バッファオーバーフローを発生させ、リモートサーバで任意のコードを実行します。

・この脆弱性に関する詳細は、Samba.orgをご覧ださい。

以下の症状が見られる場合、このウイルスに感染している可能性があります。TOPへ戻る

・不明です。このスクリプトの機能を認知しているユーザが、ローカルに実行します。

感染方法TOPへ戻る

・不明です。