ウイルス情報

ウイルス名 危険度

UNIX/Exploit-Rogue

企業ユーザ: 低
個人ユーザ: 低
種別 トロイの木馬
最小定義ファイル
(最初に検出を確認したバージョン)
4228
対応定義ファイル
(現在必要とされるバージョン)
4276 (現在7652)
対応エンジン 5.1.00以降 (現在5600) 
エンジンバージョンの見分け方
情報掲載日 02/11/05
発見日(米国日付) 02/09/30
駆除補足 ウイルス駆除のヒント
概要 ウイルスの特徴 感染症状 感染方法 駆除方法


概要

TOPへ戻る

ウイルスの特徴

  • このトロイの木馬の検出は、Rogue (特定の BSD ベースの OS で広がっているゲーム)のバッファオーバーフロー脆弱性をターゲットとしたものの検出を含みます。
  • この脆弱性の詳細はこちら
  • TOPへ戻る

以下の症状が見られる場合、このウイルスに感染している可能性があります。

TOPへ戻る

感染方法

TOPへ戻る

駆除方法

■現行のエンジンとウイルス定義ファイルを使用して、検出・駆除して下さい。

Windows ME/XPでの駆除についての補足

TOPへ戻る