製品情報
導入事例
サービス
サポート
ダウンロード
セキュリティ情報
 
- 最新ウイルス一覧
- ウイルス検索
- 駆除ツール
- Daily DATリリースに関するFAQ
- ウイルス絵とき理解
- ウイルス画像事典
- ウイルス解析依頼
- ウイルス用語集
- ウイルスの危険度格付け
- セキュリティ対策のヒント
パートナー
会社案内
個人のお客様
中堅・中小企業のお客様
企業のお客様
製品アップグレード
評価版
セミナー・イベント
キャンペーン
サポートQ&A
お問い合わせ
Global Sites:
Home → セキュリティ情報 → 脆弱性情報 → 詳細情報
脆弱性情報
名前
(MS09-010) ワードパッド、Word 97 テキスト コンバーターのスタック オーバーフローの脆弱性 (960477)
タイプロジックエラー
脆弱性の利用による影響リモートでのコードの実行
ユーザの操作ユーザの操作が必要
攻撃ベクトル不正なファイル
深刻度
CVE参考資料CVE-2008-4841
ベンダーの対応状況対応済み、修正プログラム適用済み
脆弱なシステムWindows 2000 SP4,
Windows XP X64 SP2,
Windows 2003 SP2,
Windows 2003 x64 SP2,
まとめWord 97のワードパッドテキストコンバータにリモートでのコードの実行が可能なメモリ破損の脆弱性が存在する
経過説明McAfee製品の緩和策と勧告補足
セキュリティ情報

最新ウイルス一覧へ >>
最新ウイルス
08/18W32/Expiro!7...
08/18GenericR-AXH...
08/18Generic.dx!B...
定義ファイル・エンジンの
ダウンロード!
  定義ファイル:7535
 エンジン:5600
 
ウイルス検索
 


経過TOPに戻る
2009/4/14

・ベンダーが修正プログラムを提供しました。

2008/12/9

・ベンダーが脆弱性に関する情報を提供しました。

2008/9/25

・コンセプト立証のコードがリリースされました。


説明TOPに戻る

・Word 97のワードパッドテキストコンバータにリモートでのコードの実行が可能なメモリ破損の脆弱性が存在します。脆弱性の利用に成功するには、ユーザが特殊な.docまたは.rtfファイルをワードパッドで開く必要があります。ファイルが開かれると、メモリが破損し、任意のコードの実行が可能になります。


McAfee製品の緩和策と勧告TOPに戻る
勧告

・この問題の修正プログラムがベンダーからリリースされています(http://www.microsoft.com/japan/technet/security/bulletin/ms09-010.mspx)。

McAfee製品の緩和策
McAfee Foundstone

・12月9日付けのFSLパッケージには、システムが危険にさらされているかどうかを見極めるための脆弱性チェックが組み込まれています。

シグネチャ:
Microsoft WordPad Text Converter Remote Code Execution Vulnerability
シグネチャID:
6300
リリース日:
2008/12/9

McAfee Intrushield

・12月10日付けのUDSリリースでは、「HTTP: Microsoft WordPad Text Converter 0day vulnerability」という名前で対応が行われており、正式のシグセットである4.1.41、5.1.11に変換されています。

シグネチャ:
HTTP: Microsoft WordPad Text Converter 0day vulnerability
シグネチャID:
0x40258F00
リリース日:
2008/12/10
初回リリース:
UDSおよび4.1.41、5.1.11

McAfee Host IPS

・バッファオーバーフロープロテクションでコード実行のエクスプロイトに対応します。

シグネチャ:
Generic Buffer Overflow Protection
シグネチャID:
428
リリース日:
2000/8/24
初回リリース:
2.0

・12月10日付けのMNACリリースには、システムが危険にさらされているかどうかを見極めるための脆弱性チェックが組み込まれています。

シグネチャ:
Microsoft WordPad Text Converter Remote Code Execution Vulnerability
シグネチャID:
6300
リリース日:
2008/12/10

・2009年4月14日付けのRemedy V-Flashには、Windows、Office XPへの対策が組み込まれています。Office 2000では手動での操作が必要です。


補足TOPに戻る

マイクロソフトセキュリティアドバイザリ(960906):ワードパッドのテキストコンバータの脆弱性により、リモートでコードが実行される

http://www.microsoft.com/japan/technet/security/advisory/960906.mspx

ワードパッドおよびOfficeテキストコンバータの脆弱性により、リモートでコードが実行される(960477)

http://www.microsoft.com/japan/technet/security/bulletin/ms09-010.mspx