McAfee Enterprise Mobility Management Trial Installation & Walkthrough

Mobile Security from McAfee offers protection against mobile data loss and threats that target smartphones and tablets. McAfee mobile device management helps reduce the risks from lost or stolen devices, such as corporate data loss, unauthorized access, and business data leakage from employee-owned devices. We support a full array of mobile devices, including Apple iPhone, iPad, Android, and Windows Phone. To learn more about Enterprise Mobility Management features, please download the data sheet.


Trial Installation Requirements

Your McAfee EMM configuration depends on the unique needs of your environment.

Installation requirements
McAfee EMM has specific system, certificate, and network requirements for installation and operation. McAfee EMM 11.0 supports these mobile operating systems:

• iOS version 4.3 and later
• Android version 2.2 and later
• Windows Phone 7 and Windows Phone 8

System requirements
Before installing McAfee EMM, verify that your system meets these minimum operating requirements. These are the requirements for the McAfee EMM server components.

The account used to install McAfee EMM must be a local administrator account that has permission to create a database on the SQL Server.

To access certain McAfee EMM features, Microsoft Silverlight 3.0 or later must be installed on the browser and pop-ups must be allowed for your ePolicy Orchestrator site.


Component Requirements
SQL Server
  • 2005 with Service Pack 3 or later (Enterprise, Standard, or Workgroup Edition)
  • 2008 R2 32-and 64-bit with Service Pack 1 or later (Enterprise, Standard, or Workgroup Edition)

Configuration and limitations:

  • Database collation must be configured to the U.S. English default: SQL_Latin1_General_Cp1_CI_AS.
  • SQL Express is appropriate only for trial installations, with a single, on-premise server used in non-production environments.
ActiveSync Server
  • Microsoft Exchange ActiveSync 2.5 or later
Mail Server
  • Exchange 2003, 2007, or 2010
  • Domino 8.5.1 or 8.5.2

    Other mail servers may work, but aren't tested for use with Exchange ActiveSync.
Internet Browsers
  • Internet Explorer 8.0 or later
  • Firefox 10.0 or later
  • Chrome 17 or later

    To access certain McAfee EMM features, Microsoft Silverlight 3.0 or later must be installed on the browser and pop-ups must be allowed for your ePolicy Orchestrator site.