Intel Security

McAfee MOVE AntiVirus System Requirements

These are minimum system requirements. Actual requirements will vary depending on the nature of your environment.

McAfee MOVE AntiVirus (Agentless) v4.0.0 and v4.5

Supported Client Virtual Machine Operating Systems

  • All operating systems supported by VMware vShield Endpoint Thin Agent. All versions of VMware View and VMware Horizon View are supported with MOVE. Citrix XenDesktop up to 7.x is supported with MOVE.

Supported Virtualized Environments

  • Hypervisors
    • VMware ESX/ESXi 5.5u2/6.0

Supported Virtualization Infrastructure

  • VMware vShield Manager 5.5
  • VMware ESXi 5.5, 6.0
  • VMware vSphere Client 5.5, 6.0
  • VMware vCenter 5.5, 6.0

Virtual Machine Hosting the Security Virtual Appliance

  • CPU: 2 vCPU, 1.6 GHz or higher
  • Memory: 2 GB RAM or higher

 

MOVE AntiVirus (Agentless) v3.6.1

Supported Client Virtual Machine Operating Systems

  • All operating systems supported by VMware’s vShield Endpoint Thin Agent. All versions of VMware View and VMware Horizon View are supported with MOVE. Citrix XenDesktop up to 7.x is supported with MOVE.

Supported Virtualized Environments

  • Hypervisors
    • VMware ESX/ESXi 5.5u2/6.0

Supported Virtualization Infrastructure

  • VMware vShield Manager 5.5
  • VMware ESXi 5.5, 6.0
  • VMware vSphere Client 5.5, 6.0
  • VMware vCenter 5.5, 6.0

Virtual Machine Hosting the Security Virtual Appliance

  • CPU: 2 vCPU, 1.6 GHz or higher
  • Memory: 2 GB RAM or higher

 

MOVE AntiVirus (Agentless) v3.6

Supported Client Virtual Machine Operating Systems

  • All operating systems supported by VMware’s vShield Endpoint Thin Agent. All versions of VMware View and VMware Horizon View are supported with MOVE. Citrix XenDesktop up to 7.x is supported with MOVE.

Supported Virtualized Environments

  • Hypervisors
    • VMware ESX/ESXi 4.0/4.1/5.0/5.1/5.5/6.0

Supported Virtualization Infrastructure

  • VMware vShield Manager 5.0, 5.1
  • VMware ESXi 5.1, 5.5, 6.0
  • VMware vSphere Client 5.1, 5.5, 6.0
  • VMware vCenter 5.1, 5.5, 6.0

Virtual Machine Hosting the Security Virtual Appliance

  • CPU: 2 vCPU, 1.6 GHz or higher
  • Memory: 2 GB RAM or higher

MOVE AntiVirus (Multi-Platform) v4.0.0 and v4.5

Supported Virtualized Environments

  • Hypervisors
    • Citrix XenServer 6.0 or later
    • VMware ESXi 5.0 or later
    • Microsoft Windows Server 2012 R2 Hyper-V or later

Virtual Desktop Infrastructure

  • Citrix XenDesktop 5.5/5/6/7.0/7.1
  • VMware View 5.1/5.2

Virtual Application Management

  • Citrix XenApp 5.0/6.5
  • VMware ThinApp 4.6.2

Supported Virtual Machine Operating Systems

  • MOVE AntiVirus Offload Scan Server (appliance) requires a dedicated virtual machine with McAfee VirusScan Enterprise 8.8. The machine must meet the following requirements:
    • OS: Windows 2008 R2 SP1 (64-bit) or Windows 2008 SP2 (64-bit) or Windows 2012 R2 for v 4.0.0 and v4.5 or Windows Server 2016 for v4.5
    • CPU: 4 vCPU, 2 GHZ or higher
    • Memory: 6 GB RAM or higher

McAfee MOVE AntiVirus client software requires one of these operating systems:

  • Windows Vista (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows 2008 SP2 (32-bit and 64-bit)
  • Windows 2008 R2 SP1 (64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 10 (32-bit and 64-bit)
  • Windows 2012
  • Windows 2012 R2

 

MOVE AntiVirus (Multi-Platform) v3.6.1

Supported Virtualized Environments

  • Hypervisors
    • Citrix XenServer 5.5/5.6/6.0/6.1/6.2
    • VMware ESX/ESXi 5.1/5.5/6.0
    • Microsoft Windows Server 2008 Service Pack 2 (SP2) Hyper-V/2008 R2 SP1 Hyper-V/ 2012 Hyper-V/2012 R2 Hyper-V

Virtual Desktop Infrastructure

  • Citrix XenDesktop 5.5/5/6/7.0/7.1
  • VMware View 5.1/5.2

Virtual Application Management

  • Citrix XenApp 5.0/6.5
  • VMware ThinApp 4.6.2

Supported Virtual Machine Operating Systems

  • MOVE AntiVirus Offload Scan Server (appliance) requires a dedicated virtual (or physical) machine with McAfee VirusScan Enterprise and McAfee Agent. The machine must meet the following requirements:
    • OS: Windows 2008 R2 SP1 (64-bit) or Windows 2008 SP2 (64-bit)
    • CPU: 4 vCPU, 2 GHZ or higher
    • Memory: 6 GB RAM or higher

MOVE AntiVirus Agent OS support

  • Windows Vista (32-bit and 64-bit)
  • Windows XP SP3 (32-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows 2003 R2 SP2 (32-bit)
  • Windows 2008 SP2 (32-bit and 64-bit)
  • Windows 2008 R2 SP1
  • Windows 8 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 10 (32-bit and 64-bit)
  • Windows 2012 R2

 

MOVE AntiVirus (Multi-Platform) v3.6

Supported Virtualized Environments

  • Hypervisors
    • Citrix XenServer 5.5/5.6/6.0/6.1/6.2
    • VMware ESX/ESXi 4.0/4.1/5.0/5.1/5.5/6.0
    • Microsoft Windows Server 2008 Service Pack 2 (SP2) Hyper-V/2008 R2 SP1 Hyper-V/ 2012 Hyper-V/2012 R2 Hyper-V

Virtual Desktop Infrastructure

  • Citrix XenDesktop 5.5/5/6/7.0/7.1
  • VMware View 4.0/5.0/5.1/5.2

Virtual Application Management

  • Citrix XenApp 5.0/6.5
  • VMware ThinApp 4.6.2

Supported Virtual Machine Operating Systems

  • MOVE AntiVirus Offload Scan Server (appliance) requires a dedicated virtual (or physical) machine with McAfee VirusScan Enterprise and McAfee Agent. The machine must meet the following requirements:
    • OS: Windows 2008 R2 SP1 (64-bit) or Windows 2008 SP2 (64-bit)
    • CPU: 4 vCPU, 2 GHZ or higher
    • Memory: 6 GB RAM or higher

MOVE AntiVirus Agent OS support

  • Windows Vista (32-bit and 64-bit)
  • Windows XP SP3 (32-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows 2003 R2 SP2 (32-bit)
  • Windows 2008 SP2 (32-bit and 64-bit)
  • Windows 2008 R2 SP1
  • Windows 8 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 2012 R2