McAfee MOVE AntiVirus System Requirements

These are minimum system requirements. Actual requirements will vary depending on the nature of your environment.

McAfee MOVE AntiVirus (Agentless) v4.5.1

Supported Client Virtual Machine Operating Systems

  • All operating systems supported by VMware vShield Endpoint Thin Agent. All versions of VMware View and VMware Horizon View are supported with MOVE. Citrix XenDesktop up to 7.x is supported with MOVE.

Supported Virtualized Environments

  • Hypervisors
    • VMware ESX/ESXi 5.5u2/6.0 and 6.5

Supported Virtualization Infrastructure

  • VMware NSX Manager 6.1.2 or later
  • VMware ESXi 5.5u2, 6.0 and 6.5
  • VMware vSphere Client 5.5, 6.0 and 6.5
  • VMware vCenter 5.5u2 and above

Supported Virtual Machine Operating Systems

  • SLES 12 64-bit
  • RHEL 7 64-bit
  • Ubuntu 14.04 LTS 64-bit
  • Windows Vista (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows 2008 SP2 (32-bit and 64-bit)
  • Windows 2008 R2 SP1 (64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 10 (32-bit and 64-bit)
  • Windows 2012
  • Windows 2012 R2

Virtual Machine Hosting the Security Virtual Appliance

  • CPU: 2 vCPU, 1.6 GHz or higher
  • Memory: 2 GB RAM or higher

MOVE AntiVirus (Multi-Platform) v4.5.1

Supported Virtualized Environments

  • Hypervisors
    • Citrix XenServer 6.0 or later
    • VMware ESXi 5.0 or later
    • Microsoft Windows Server 2012 R2 Hyper-V or later

Virtual Desktop Infrastructure

  • Citrix XenDesktop 5.5/5/6/7.0/7.1
  • VMware View 5.1/5.2

Virtual Application Management

  • Citrix XenApp 5.0/6.5
  • VMware ThinApp 4.6.2

Supported Offline Scan Server Operating Systems

  • MOVE AntiVirus Offload Scan Server (appliance) requires a dedicated virtual machine with McAfee VirusScan Enterprise 8.8. The machine must meet the following requirements:
    • OS: Windows 2008 R2 SP1 (64-bit) or Windows 2008 SP2 (64-bit) or Windows 2012 R2 or Windows Server 2016
    • CPU: 4 vCPU, 2 GHZ or higher
    • Memory: 6 GB RAM or higher

Security Virtual Machine Manager requires:

  • OS: Ubuntu 16.04
  • CPU: 2 vCPU
  • Memory: 2 GB or higher

McAfee MOVE AntiVirus Client Software requires one of these operating systems:

  • Windows Vista (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows 2008 SP2 (32-bit and 64-bit)
  • Windows 2008 R2 SP1 (64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 10 (32-bit and 64-bit)
  • Windows 2012
  • Windows 2012 R2
  • Windows Server 2016 (64-bit)
 

McAfee MOVE AntiVirus (Agentless) v4.0.0 and v4.5

Supported Client Virtual Machine Operating Systems

  • All operating systems supported by VMware’s vShield Endpoint Thin Agent. All versions of VMware View and VMware Horizon View are supported with MOVE. Citrix XenDesktop up to 7.x is supported with MOVE.

Supported Virtualized Environments

  • Hypervisors
    • VMware ESX/ESXi 5.5u2/6.0

Supported Virtualization Infrastructure

  • VMware vShield Manager 5.5
  • VMware ESXi 5.5, 6.0
  • VMware vSphere Client 5.5, 6.0
  • VMware vCenter 5.5, 6.0

Virtual Machine Hosting the Security Virtual Appliance

  • CPU: 2 vCPU, 1.6 GHz or higher
  • Memory: 2 GB RAM or higher

McAfee MOVE AntiVirus (Multiplatform) v4.0.0 and v4.5

Supported Virtualized Environments

  • Hypervisors
    • Citrix XenServer 6.0 or later
    • VMware ESXi 5.0 or late
    • Microsoft 2012 R2 Hyper-V or later

Virtual Desktop Infrastructure

  • Citrix XenDesktop 5.5/5/6/7.0/7.1
  • VMware View 5.1/5.2

Virtual Application Management

  • Citrix XenApp 5.0/6.5
  • VMware ThinApp 4.6.2

Supported Virtual Machine Operating Systems

  • McAfee MOVE AntiVirus Offload Scan Server requires a dedicated virtual machine with McAfee VirusScan Enterprise 8.8. The machine must meet the following requirements:
    • OS: Windows 2008 R2 SP1 (64-bit) or Windows 2008 SP2 (64-bit) or Windows 2012 R2 for v 4.0.0 and v4.5 or Windows Server 2016 for v4.5CPU: 4 vCPU, 2 GHZ or higher
    • Memory: 6 GB RAM or higher

McAfee MOVE AntiVirus client software requires one of these operating systems:

  • Windows Vista (32-bit or 64-bit)
  • Windows 7 (32-bit or 64-bit)
  • Windows 2008 SP2 (32-bit or 64-bit)
  • Windows 2008 R2 SP1 (64-bit)
  • Windows 8 (32-bit or 64-bit)
  • Windows 8.1 (32-bit or 64-bit)
  • Windows 10 (32-bit or 64-bit)
  • Windows 2012
  • Windows 2012 R2 (64-bit)