Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2018-12848

Adobe Acrobat and Reader versions 2018.011.20058 and earlier, 2017.011.30099 and earlier, and 2015.006.30448 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
Name Modified Date Sources
CVE-2018-12848 2018-10-23