large-logo-mcafee-dark

Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2018-16986

Texas Instruments BLE-STACK v2.2.1 for SimpleLink CC2640 and CC2650 devices allows remote attackers to execute arbitrary code via a malformed packet that triggers a buffer overflow.
Name Modified Date Sources
CVE-2018-16986 2018-11-06