large-logo-mcafee-dark

Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2020-9605

A critical buffer-overflow vulnerability has been discovered in Adobe Acrobat and Reader. The flaw affects the application installed on Microsoft Windows and Apple macOS. The defect could allow a remote attacker to execute arbitrary code or cause a denial of service.
Name Modified Date Sources
CVE-2020-9605 2020-05-22