large-logo-mcafee-dark

Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2020-3757

Adobe Flash Player versions 32.0.0.321 and earlier, 32.0.0.314 and earlier, 32.0.0.321 and earlier, and 32.0.0.255 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution.
Name Modified Date Sources
CVE-2020-3757 2020-02-24