large-logo-mcafee

McAfee Vulnerability Manager for Databases

네트워크 데이터베이스 보호

무료 평가판

잠재적 데이터베이스 보안 약점 찾기

McAfee Vulnerability Manager for Databases는 네트워크에서 데이터베이스를 자동으로 검색하고, 최신 패치가 적용되었는지 확인하고, 일반적인 약점에 대한 테스트를 수행합니다.

일반적인 데이터베이스 보안 문제 찾기

취약한 암호, 기본 계정, 기타 일반적인 위협을 식별합니다.

광범위한 취약성에 대한 검색

Oracle, SQL Server, DB2 및 MySQL과 같은 선도적인 데이터베이스 시스템을 대상으로 4,700번 이상의 취약성 점검을 수행합니다.

즉시 사용할 수 있는 사용자 지정 컴플라이언스 보고서 보기

데이터베이스 관리자(DBA), 개발자 및 InfoSec 사용자 등 관련자를 대상으로 하는 특정 보고서는 물론 PCI DSS 및 다른 규정에 대한 보고서를 확인합니다.

보안 관리 중앙 집중화

McAfee Vulnerability Manager for Databases는 McAfee ePolicy Orchestrator로 관리되므로 수천 가지의 데이터베이스에 대한 중앙 관리 방식의 보고 및 요약 정보를 제공합니다.

단일 플랫폼을 통해 가시성 확대

최고의 수준으로 데이터베이스 보안 상태 파악

네트워크의 데이터베이스를 자동으로 탐색하여 위험이 존재하는 위치 및 위반 등을 최소화할 수 있는 방법을 명확하게 파악합니다.

수천 번의 보안 인증에 대한 액세스 확보

버전/패치 레벨, 변경된 객체, 수정된 권한 및 공통 해커 도구로부터 포렌직 추적 등 중요한 기준에 관해 가장 널리 사용되는 데이터베이스 플랫폼 및 보고에 대한 포괄적인 최신 점검 서비스를 제공합니다.

신속하고 효율적으로 암호 점검

다양한 기법을 통해 데이터베이스 성능에 영향을 주지 않도록 로컬 분석 데이터를 다운로드하여 취약한 암호 및 공유 암호(예: SHA-1, MD5 및 DES)를 탐지합니다.

시스템 사양

다음은 최소 시스템 사양을 나타낸 것입니다. 실제 사양은 사용자 운영 환경의 특성에 따라 다릅니다.

지원 플랫폼

독립형 관리 서버 운영 체제
  • 2GB RAM
  • 가용 디스크 공간 1GB
  • Microsoft Windows Server 2003 SP2(서비스 팩 2) 이상 또는 RedHat/CentOS 5 이상
백엔드 데이터베이스
  • 2GB RAM
  • 가용 디스크 공간 1GB
  • Microsoft SQL Server 2005 SP1 이상 또는 Oracle 9i 이상
브라우저(관리 액세스용)
  • Firefox 2.0 이상
  • Microsoft Internet Explorer 7.0 이상
  • Chrome
McAfee ePO 관리
  • ePO 5.0 이상
  • McAfee Agent 4.8 SP2 이상
지원되는 검색 데이터베이스
  • Oracle 8i 이상
  • Microsoft SQL Server 2000 이상
  • Microsoft SQL Azure
  • IBM DB2 8.1 이상(Linux, Unix 및 Windows용)
  • MySQL 버전 4.0 이상
  • PostgreSQL 버전 8.3 이상
  • Sybase ASE 버전 12.5 이상
  • SAP HANA v1 이상
  • Teradata v12, v13, v14 - 데이터베이스 탐색, 중요 데이터 복구, 사용자 지정 체크, 암호 불법 해독
  • Informix v10.0, v11.1, v11.5, v11.7 - 데이터베이스 탐색, 중요 데이터 복구, 사용자 지정 체크

추가 질문이 있으십니까?

McAfee가 도와드리겠습니다. 구현, 가격 책정, 기술 사양 등에 대한 문의 사항이 있으시면 연락해 주십시오.

연락처

무료 평가판을 받기 위해 등록

지금 시작하십시오. 사용자의 환경에서 McAfee Vulnerability Manager for Databases를 테스트해 보십시오.

지금 사용