McAfee Vulnerability Manager for Databases

保护您的网络数据库

免费试用

查找数据库中潜在的安全漏洞

McAfee Vulnerability Manager for Databases 自动发现网络上的数据库,确定是否应用了最新补丁程序,并对常见的漏洞执行测试。

发现数据库中常见的安全问题

识别强度较弱的密码、默认帐户以及其他常见威胁。

扫描各种漏洞

针对行业领先的数据库系统(包括 Oracle、SQL Server、DB2 和 MySQL)执行 4700 多项漏洞检查。

获取现成的和自定义的合规报告

查看针对 PCI DSS 和其他法规的报告,以及针对各利益相关者(如数据库管理员 (DBA)、开发人员和 InfoSec 用户)的特殊报告。

集中进行安全管理

McAfee Vulnerability Manager for Databases 由 McAfee ePolicy Orchestrator 进行管理,从而能够提供有关数千个数据库的集中报告和摘要信息。

通过单一平台提供更广泛的监控

实现无与伦比的数据库安全状态监控

通过自动发现网络中的数据库,精确了解风险所在,并确定将违规的可能性降到最低的方法。

享有数千项安全验证

获得针对最主流数据库平台的全面、最新检查,并查看有关重要标准的报告,如版本/补丁级别、变更的对象、修改的权限,以及常见黑客工具的取证跟踪记录。

快速、有效地检查密码

采用多种方式来检查强度较弱的密码和共享密码,包括哈希密码(例如 SHA-1、MD5 和 DES),通过下载数据进行本地分析以避免影响数据库性能。

系统要求

以下仅为最低系统要求。 实际要求将视具体环境而定。

平台支持

独立管理服务器操作系统
  • 2 GB RAM
  • 1 GB 可用磁盘空间
  • Microsoft Windows Server 2003 Service Pack 2 (SP2) 和更高版本,或 RedHat/CentOS 5 和更高版本
后端数据库
  • 2 GB RAM
  • 1 GB 可用磁盘空间
  • Microsoft SQL Server 2005 SP1 和更高版本,或 Oracle 9i 和更高版本
浏览器(用于管理访问)
  • Firefox 2.0 和更高版本
  • Microsoft Internet Explorer 7.0 及更高版本
  • Chrome
McAfee ePO 管理
  • ePO 5.0 和更高版本
  • McAfee Agent 4.8 SP2 和更高版本
扫描操作所支持的数据库
  • Oracle 8i 或更高版本
  • Microsoft SQL Server 2000 或更高版本
  • Microsoft SQL Azure
  • 面向 Linux、Unix 和 Windows 的 IBM DB2 8.1 或更高版本
  • MySQL 4.0 或更高版本
  • PostgreSQL 8.3 或更高版本
  • Sybase ASE 12.5 或更高版本
  • SAP HANA v1 和更高版本
  • Teradata v12、v13、v14 -- 数据库发现、敏感数据发现、自定义检查,以及密码破解
  • Informix v10.0、v11.1、v11.5、v11.7 -- 数据库发现、敏感数据发现和自定义检查

还有其他问题?

我们随时准备为您提供帮助。 请联系我们了解实施、定价和技术规格等信息。

联系我们

注册免费试用

立即开始使用。 在实际环境中试用 McAfee Vulnerability Manager for Databases。

立即试用