McAfee Endpoint Protection—Advanced Suite
System Requirements

These are minimum system requirements only. Recommended requirements are in parenthesis, where applicable. Actual requirements will vary depending on the nature of your environment. 64-bit operating system support is available for some technologies.

Workstations

  • Windows 8
  • Windows 7 or Embedded
  • Windows Vista
  • Windows XP Home, Professional, Embedded (WEPOS), Tablet PC
  • Mac OS X Yosemite (version 10.10 or later)
  • Mac OS X Mavericks (version 10.9 or later)
  • Mac OS X Mountain Lion (version 10.8 or later)
  • Mac OS X Lion (version 10.7 or later)
  • Mac OS X Snow Leopard (version 10.6 or later)

Servers

  • Windows 2012 Server
  • Windows 2008 Server, HyperV, Core, Datacenter, Storage Server, Cluster Server, Small Business Server
  • Windows 2003 Server, Storage Server, Cluster Server, Datacenter, Small Business Server
  • VMware ESX, ESXi
  • Citrix XenDesktop and XenServer

Other supported platforms

  • Red Hat 5, 6, 7
  • SUSE 10, 11
  • Ubuntu 12, 13, 14
  • Cent OS 5, 6, 7
  • Oracle Linux 5, 6, 7
  • Amazon Linux 2014
  • FreeBSD 6.1 and 7.0 (32-bit) (Command Line Scanner)
  • HP-UX 11.0, 11i, 11i v2/v3 (Command Line Scanner)
  • IBM AIX 5.2, 5.3, 6.1 (Command Line Scanner)
  • Linux Kernel 2.4 (32-bit) and 2.6 (64-bit) (Command Line Scanner)
  • Solaris 8, 9, 10 (32-bit/64-bit) (Command Line Scanner)
  • Citrix MetaFrame 1.8 and XP Support
  • EMC Celerra File Server

Email server requirements

  • Microsoft Exchange 2007, 2010, 2013
  • Lotus Domino 8.x, 9x

Database software requirements

  • Microsoft SQL Server 2008 (32-bit/64-bit), Express
  • Microsoft SQL Server 2005 (32-bit/64-bit), Express

Browsers

  • Google Chrome 31 or later
  • Microsoft Internet Explorer 8 or later
  • Mozilla Firefox 34 or later