Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2014-1510

8.00
6.00
Description:

The Web IDL implementation in Mozilla Firefox before 28.0, Firefox ESR 24.x before 24.4, Thunderbird before 24.4, and SeaMonkey before 2.25 allows remote attackers to execute arbitrary JavaScript code with chrome privileges by using an IDL fragment to trigger a window.open call.

Modified Date:

2017-10-12