Threat Landscape Dashboard

Assessing today's threats and the relationships between them

CVE-2010-0188

9.00
6.00
Description:

Unspecified vulnerability in Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1 allows attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors.

Modified Date:

2017-10-12