Threat Landscape Dashboard - Vulnerabilities

Assessing today's threats and the relationships between them

CVE-2017-13872

7.00
6.83
Description:

An issue was discovered in certain Apple products. macOS High Sierra before Security Update 2017-001 is affected. The issue involves the "Directory Utility" component. It allows attackers to obtain administrator access without a password via certain interactions involving entry of the root user name.

Modified Date:

2017-12-20