ページの最下部に当Q&Aに関する簡単なアンケートがございます。ご協力をお願いいたします。
この文章では製品のインストール時に画面が真っ白になり、インストールが出来ない場合の対処方法について解説しています。
現象
ダウンロードマネージャー(DMSetup.exe)やCD-ROMを使用して製品のインストール中に画面が真っ白になり、インストールができません。

原因
この現象は主に製品のインストール処理時に使用されるJscript.dllまたはVBScript.dllなどWindowsの一部のコンポーネントが正常に読み込まれていない場合に発生します。
回避策
次の手順を参考にして、Internet Explorerが呼び出すDLLの再登録を行ってから再度インストールをお試しください。この操作によりJscript.dllやVBScript.dllの読み込み設定を修復する事ができます。
[手順]
- ファイルの拡張子表示する設定にします。手順はこちらをご覧下さい。
- 以下の[ダウンロード]を右クリックし、[対象をファイルに保存]を選択します。

- [保存する場所] で保存場所を指定します。 (例. デスクトップ)
- [保存] を選択し、ファイルをダウンロードします。
- 保存したファイル[IERegFix.txt]、あるいは [IERegFix.htm]を右クリックし、[名前の変更] をクリックします。
- ファイル名の拡張子を [txt] (あるいは [htm]) から [bat] に変更し、[Enter] キーを押します。
変更例 (終わりの3文字を [bat] に変更します)
- IERegFix.txt → IERegFix.bat
- IERegFix.htm → IERegFix.bat
- 変更確認画面で、[はい] を選択します。
- 名前を変更したファイル [IERegFix.bat]を実行します。
- Windows XP/2000の場合 ⇒ ダブルクリックして実行します。
- Windows Vista/7の場合 ⇒ [IERegFix.bat] を右クリックし、 [管理者として実行] をクリックします。セキュリティの警告が表示された場合は[実行]をクリックします。
- Internet Explorer Repair Tool の画面が起動します。
- 「ツールを実行中です。しばらくお待ちください。」 の表示が出ている間、操作を行わずに待機します。
- 「ツールの実行が完了しました。何かキーを押してください。」 の表示が出たらキーボードのいずれかのキーを押します。
- Internet Explorer Repair Tool の画面が閉じられます。
- 再度インストールをお試しください。
- 12.までの操作を実行しても問題が解決しない場合は「マカフィー・個人向け製品のインストールで「困った」を解決する」のStep2以降の回避策をお試しください。
参考情報
問題番号: IN-00002 「
マカフィー製品をWebからインストール(再インストール)する方法」
問題番号: IN-00009
「マカフィー・個人向け製品のインストールで「困った」を解決する」

<< 戻る