HOME > PC向け製品サポート

このページを友達に教える  | 

サポートカテゴリ一覧Q&A詳細

<< 戻る

インストール
タイトルインストール・アップグレードが途中で終了します
OSWindows 2000 Windows XP 
問題番号IN-00008作成日2006/11/23更新日2011/03/30

ページの最下部に当Q&Aに関する簡単なアンケートがございます。ご協力をお願いいたします。

この文章では製品の新規インストール、または2006年度製品からのアップグレード処理が途中で終了してしまった場合の対処策について解説しています。

現象

製品の新規インストール、または2006年度製品からのアップグレード途中に下記のような問題が発生して処理が途中で終了する場合があります。

具体例:

  • ダウンロードマネージャ(DMSetup.exe)の実行中に「エラーが発生しました。[76556].Download Managerを再度実行してください。」というエラーが発生し、処理が中断する。
  • ダウンロードマネージャ(DMSetup.exe)のインストールファイルのダウンロードド直後にインストールウィザード(画面 )が閉じてしまう。
  • CD-ROMを使用して製品のインストールを行う際に「(製品名)のインストール」をクリック するとインストールウィザード(画面)が閉じてしまう。

原因

お客様のコンピュータにインストールされている「Microsoft XML Parser」(MSXML)が正しく読み込まれていなかったり、一部で問題が発生していた場合に本現象が発生する場合があります。

*Microsoft XML ParserとはXML文書をソフトウェアが利用しやすい形に変換するソフトウェアです。

回避策

次の手順を実施する事で本現象を回避できる場合があります。

「MSXML 4.0 Service Pack 2 (Microsoft XML Core Services)」のインストール
  1. こちらのリンク をクリックしてマイクロソフト社のダウンロードページを開きます。
     
  2. MSXML 4.0 Service Pack 2 (Microsoft XML Core Services)というタイトルのページが表示されますので、ページ内の「ダウンロード」ボタンをクリックします。

     
  3. セキュリティの警告が表示された場合は「保存」をクリックします。

     
  4. 保存先する場所を「デスクトップ」に指定し、「保存」をクリックします。

     
  5. デスクトップに保存した「msxmljpn.msi」をダブルクリックして実行します。

     
  6. セキュリティの警告が表示された場合は「実行」をクリックします。

     
  7. 「MXSML4.0 SP2 パーサーと SDK セットアップウィザードへようこそ」というタイトルの画面が表示されますので「次へ」をクリックします。

     
  8. 使用許諾契約書」というタイトルの画面が表示されますので「使用許諾書に同意します」にチェックを入れ、「次へ」をクリックします。

     
  9. 「顧客情報」というタイトルの画面が表示されますのでそれぞれ情報を入力し、「次へ」をクリックします。
    *ユーザー情報、組織には特に情報を入力しなくても次のステップに進む事ができます。

     
  10. 「セットアップの種類の選択」というタイトルの画面が表示されますので「今すぐインストール」をクリックします。

     
  11. 「MXSML4.0 SP2 パーサーと SDK セットアップウィザードの完了」というタイトルの画面が表示されたら「完了」をクリックして画面を閉じます。

     
Windowsの再起動を行います。
  1. 上記のStep1の作業 が終了したらWindowsの再起動を実行します。
  2. Windowsの再起動後にインストール、またはアップグレードを実行します。

【参考情報】

問題番号: IN-00001 「2007年度版製品へアップグレードする方法」
問題番号: IN-00002 「マカフィー製品をWebからインストール(再インストール)する方法」
問題番号: IN-00004 「マカフィー製品をCD(パッケージ版)からインストール・再インストールする方法」

ページTopに戻る

<< 戻る