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アラート・エラー
タイトルMcAfee Online Backupをインストール中に「McAfee Online Backupの登録と設定を行っています。しばらくお待ちください」の画面で止まってしまう現象について
OSWindows XP Windows Vista Windows 7 
問題番号AR-00037作成日2011/11/14更新日2011/11/14

ページの最下部に当Q&Aに関する簡単なアンケートがございます。ご協力をお願いいたします。

このQ&Aでは、McAfee Online Backupをインストール中に「McAfee Online Backupの登録と設定を行っています。しばらくお待ちください」の画面で止まってしまう現象について解説しています。

現象

McAfee Online Backupをインストール中に「McAfee Online Backupの登録と設定を行っています。しばらくお待ちください」の画面が消えない場合があります。

画面表示例:

McAfee Online Backupの登録と設定を行っています。しばらくお待ちください

原因

次の要因が確認されております。

  • 何らかの理由によりMcAfee Online Backupのインストール処理が中断してしまった場合
  • ファイアウォールによってMcAfee Online Backupの通信がブロックされている場合

回避策

状況を確認いただき、対処策をお試しください。

 

状況

解説

回避策

ケース1 「McAfee Online Backup 設定ウィザード」で”おめでとうございます。これでMcAfee Online Backupを使用できます。”と表示され、「完了」ボタンを押した後も「〜登録と設定を行っています。〜」の画面が表示され続けている場合 実際にはインストールおよび初期設定がすべて完了しております。回避策を参考にしてインストーラーを強制的に終了することで画面を消すことができます。 1. タスクマネージャーからインストーラーを強制停止する
ケース2 上記ケース1に該当しない場合 インストール処理および初期設定が完了していません。回避策を参考にして、再インストールを行う事で問題を解決できます。

1. タスクマネージャーからインストーラーを強制停止する
2. アンインストールを行う
3. インストール障害初期対応ツールを実行する
4. ファイアウォールを停止する
5. 再インストールを行う
1. タスクマネージャーからインストーラーを強制停止する
  1. タスクバーを右クリックして、[タスクマネージャーの起動](タスクマネージャ)を選択します。
  2. [アプリケーション]タブにある[McAfee Installer]を左クリックして選択し、[タスクの終了]ボタンをクリックします。

  3. 「プログラムの終了 - McAfee Installer」という画面が表示された場合は、[すぐに終了]をクリックします。

  4. 「McAfee Integrated Security Platform...」という画面が表示された場合は、[キャンセル]をクリックします。

  5. 「McAfee Online Backupの登録と設定を行っています。しばらくお待ちください」の画面を閉じることができます。

*操作を誤ってしまった場合はWindowsの再起動を行っていただく事をお勧めいたします。

2. アンインストールを行う
Windows Vista/7の場合
  1. Windowsボタンをクリックして[コントロールパネル]をクリックします。
  2. [プログラム]項目の[プログラムのアンインストール]をクリックします。
  3. [McAfee Online Backup]を選択し、[アンインストールと変更]をクリックします。
  4. 画面の指示に従いアンインストールを行います。
  5. アンインストール後はWindowsの再起動を行います。
Windows XPの場合
  1. [スタート]ボタンから[コントロールパネル]内にある[プログラムの追加と削除]をクリックします。
  2. [McAfee Online Backup]を選択し、[変更と削除]をクリックします。
  3. 画面の指示に従いアンインストールを行います。
  4. アンインストール後はWindowsの再起動を行います
3. インストール障害初期対応ツールを実行する

次のFAQを参考にして、インストールに失敗する場合の潜在的な問題を解決する、インストール障害初期対応ツール(McInstallCheck.bat)を実行します。

問題番号:IN-00017 『インストール障害初期対応ツールの利用手順』

4. ファイアウォールを停止する

マカフィー以外のセキュリティ製品をご利用いただいている場合、セキュリティ製品のファイアウォールがMcAfee Online Backupの初期設定時に行う通信を止めている可能性があります。McAfee Online Backupのインストールが完了するまでの間、セキュリティ製品のファイアウォールの無効化(停止)をお試しください。

5. 再インストールを行う

上記の手順を実行後にMcAfee Online Backupの再インストールを行ってください。

McAfeeサイトでMcAfee Online Backupを購入いただいている場合

次のマカフィーのFAQを参考にして、再インストールをお試しください。
問題番号:IN-00012 『McAfee Online Backupをインストールする方法

McAfee以外のページからMcAfee Online Backupを購入いただいている場合

ご購入元のページからインストールをお試しください。
NEC 121wareの月額サービスの場合:『McAfee Online Backupのインストール方法

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