HOME > PC向け製品サポート

このページを友達に教える  | 

サポートカテゴリ一覧Q&A詳細

<< 戻る

インストール
タイトル「マカフィーがサポートするバージョンのWindowsをインストールする」と表示され、インストールが続行できない場合について
OSWindows 2000 Windows XP Windows Vista Windows 7 
問題番号IN-00015作成日2010/03/25更新日2010/03/25

ページの最下部に当Q&Aに関する簡単なアンケートがございます。ご協力をお願いいたします。

このQ&Aでは、マカフィー製品のインストール中に「インストールを続行できません。(中略)マカフィーがサポートするバージョンのWindowsをインストールする。」と表示された場合について解説しています。

現象

マカフィー・個人向け製品がサポートしていないOSで製品のインストールを実行すると、以下のような警告が表示され、インストールできません。

「インストールを続行できません。(中略)マカフィーがサポートするバージョンのWindowsをインストールする。」
又は
「続行できません。(中略)古いバージョンのWindowsが実行されています。」

 

原因

このエラーはサポートされていないOS(オペレーティングシステム)が対して弊社製品のインストールしようとした場合に発生します。

メッセージが表示されるOS
  • Windows NT
  • Windows 2000 Professional SP3以前
  • Windows Me, 98, 98SE, 95
  • Windows Server OSすべて (NT Server, 2000 Server, Server 2003)
  • Windows XP SPなし
  • Windows XP 64bit版

Windows OSの対応状況によりメッセージが表示されますので、詳しくは下記のページをご覧下さい。
マカフィー製品システム要件

補足情報

コンピュータにインストールされているOS、Service Packの確認方法を紹介します。

Windows 2000/XPの場合
  1. [スタート]−[ファイル名を指定して実行]をクリックします。
  2. 名前欄に「msinfo32」と入力し「OK」ボタンをクリックします。
  3. システム情報が表示されますので「システムの概要」項目にある、「OS名」、「バージョン」を確認します。
Windows Vista/7の場合
  1. [スタート] ボタン をクリックし、 [検索の開始] 欄に「msinfo32」と入力し、ENTERキーを押します。
  2. システム情報が表示されますので[システムの概要]項目にある [OS名]、「システムの種類」を確認します。

参考情報

問題番号: IN-00009 「マカフィー・個人向け製品のインストールで「困った」を解決する

ページTopに戻る


このQ&Aは役に立ちましたか?

Q&Aの改善のため、アンケートのご協力をお願いします。

    

お探しの回答が見つからない場合は、サポートページのTopページに戻り、
再度検索を行っていただく事をお勧めいたします。

<< 戻る