ウイルス情報

ウイルス名 危険度

Exploit-phpBB!hilight

企業ユーザ: 低
個人ユーザ: 低
種別 トロイの木馬
最小定義ファイル
(最初に検出を確認したバージョン)
4417
対応定義ファイル
(現在必要とされるバージョン)
4417 (現在7628)
対応エンジン 4.3.20以降 (現在5600) 
エンジンバージョンの見分け方
情報掲載日 2004/12/28
発見日(米国日付) 2004/12/25
駆除補足 ウイルス駆除のヒント
概要 ウイルスの特徴 感染症状 感染方法 駆除方法

ウイルスの特徴

・Exploit-phpBB!hilightは、Perl/Santy.wormやその亜種などと同様、phpBBソフトウェアのよく知られている脆弱性を利用するPerlスクリプトです。この脆弱性の詳細は、以下を参照してください。

http://secunia.com/advisories/13239

TOPへ戻る

以下の症状が見られる場合、このウイルスに感染している可能性があります。

・症状はさまざまです。この脆弱性を利用するスクリプトはさまざまなタスクを実行できます。

TOPへ戻る

感染方法

・Exploit-phpBB!hilightはphpBB 2.xの脆弱性を利用するスクリプトです。管理者は脆弱でない最新バージョン(2.0.11)に早急にアップグレードする必要があります。

http://www.phpbb.com/downloads.php

TOPへ戻る

駆除方法

このウイルスには、4417定義ファイルで対応いたします。4417定義ファイルは04/12/30に発行の予定です。それまでの間、このウイルスに対応するためにはβ版ウイルス定義ファイルをお使いください。

Windows ME/XPでの駆除についての補足

TOPへ戻る